MONO X 300 Clicking

post questions / problems regarding Cyrus kit here, or any other queries of a tech nature.
Violator
Five+
Posts: 5
Joined: Sat Jun 29, 2019 4:36 pm

MONO X 300 Clicking

Postby Violator » Sat Jun 29, 2019 4:44 pm

Greetings dear community!
I bought on Friday x300 monoblocks, as new. When you turn on the amplifiers in the speakers click. The problem is that the click from one monoblock is louder, and from the second - quieter. The difference in volume is significant.
Is this really a problem or so? I wrote a support question, but nobody will answer me before Monday, but I want to figure it out right now, in order to understand whether to return the seller as defective.
Thank!
Sorry for my google translate.

User avatar
mickbald
Addicted
Addicted
Posts: 1219
Joined: Wed Aug 06, 2014 10:01 pm
Location: Shropshire

Re: MONO X 300 Clicking

Postby mickbald » Sat Jun 29, 2019 8:51 pm

I cannot think of anything obvious. The click is normal (at least on the 200 / 30 sigs range), but mine are pretty much equal.

First swop the speakers over between the speakers just to check its not a speaker problem.

The Cyrus guys do get back to you pretty quickly though

Violator
Five+
Posts: 5
Joined: Sat Jun 29, 2019 4:36 pm

Re: MONO X 300 Clicking

Postby Violator » Sat Jun 29, 2019 8:55 pm

Thanks for the answer.
I changed places the speakers and power connection. But a louder click comes from the same amplifier.

User avatar
mickbald
Addicted
Addicted
Posts: 1219
Joined: Wed Aug 06, 2014 10:01 pm
Location: Shropshire

Re: MONO X 300 Clicking

Postby mickbald » Sat Jun 29, 2019 10:15 pm

Can you give them a good run in period to see if that helps? with new amps I put the speakers face to face, reverse the polarity (reduces the sound level), turn them up and go out. I know it sounds silly but the caps etc. do benefit from running in and the capacitor power retention is the only thing I can think of.

Otherwise I'm sure Cyrus will help.

User avatar
callen24
Addicted
Addicted
Posts: 3416
Joined: Wed Jun 15, 2011 9:39 am
Location: lesta

Re: MONO X 300 Clicking

Postby callen24 » Sat Jun 29, 2019 10:38 pm

mickbald wrote:Can you give them a good run in period to see if that helps? with new amps I put the speakers face to face, reverse the polarity (reduces the sound level), turn them up and go out. I know it sounds silly but the caps etc. do benefit from running in and the capacitor power retention is the only thing I can think of.

Otherwise I'm sure Cyrus will help.


I think by “as new” he means they have already been run in.

Is one in the music sensing mode, and the other not?
do they have similar serial numbers?
i ask because i know similar spec, but different supplier switches can exist

I’d also ask, is the volume on the pre at zero when you turn on, or in standby?
does that make a difference?
cyrus stream X2, Oppo HA-1SE, IMFs, NORD OneUP, VA Beethoven Baby Grand
ML binarystar digital, DenchXLR, RFCneptune RCA, VanDamme OFC spk cable. AG 500 ac regenerator and Townsend Seismic sink stand, sonority roller platform
rega P3-24, psu, AT95e/paratrace, Clearaudio nano
Former owner of 20 Cyrus boxes

Violator
Five+
Posts: 5
Joined: Sat Jun 29, 2019 4:36 pm

Re: MONO X 300 Clicking

Postby Violator » Sun Jun 30, 2019 6:17 am

The seller says that they are brand new. Sometimes used for demonstration purposes.
The effect described by me is observed even when the signal source is turned off.
Serial numbers are 588 and 595. Not brothers, but close.
One clicks loudly, the second - quietly. The source is turned off, the volume level on it is minimal.

Lancashirelad
Full Member
Full Member
Posts: 129
Joined: Sat Apr 09, 2016 7:24 am

Re: MONO X 300 Clicking

Postby Lancashirelad » Sun Jun 30, 2019 7:06 am

I am experiencing this same phenomenon with a pair of brand new (sealed box, consecutive serial numbers) Mono X 300 Sigs bought 10 days ago. In my case switching on from standby produces a loud clunk from the left speaker & nothing from the right. It makes no difference whether the Preamp is muted or not.
I have just emailed the dealer to ask whether this is a matter for concern or not & why only one speaker reacts in this way.
I will post his reply when it arrives.
Prior to the Sigs I had a Stereo 200 which produced a click from the left speaker when powering up which was the impedance detection system operating as it should. Being familiar with the operation of the 200 I wasn't overly concerned about the issue under discussion here, but I would now like some reassurance that nothing untoward is happening. (I'm aware that the 200 has a soft start system which the 300 Sigs do not).

Violator
Five+
Posts: 5
Joined: Sat Jun 29, 2019 4:36 pm

Re: MONO X 300 Clicking

Postby Violator » Sun Jun 30, 2019 7:45 am

And you also swapped speakers. Loud click gives the same amplifier?
Please inform that the dealer will answer you.

Lancashirelad
Full Member
Full Member
Posts: 129
Joined: Sat Apr 09, 2016 7:24 am

Re: MONO X 300 Clicking

Postby Lancashirelad » Sun Jun 30, 2019 10:35 am

Swapping speaker cables between amps produces the clunk from the right speaker. This suggests that the noise arises from the same amp but whether this is the result of a fault or is creating an issue for the speaker concerned remains to be seen.
I await the best advice of the dealer.

User avatar
Joe
Addicted
Addicted
Posts: 1050
Joined: Fri Jan 11, 2013 1:30 pm
Contact:

Re: MONO X 300 Clicking

Postby Joe » Sun Jun 30, 2019 11:15 am

I always got a thump when turning on mine, that's normal. Didn't notice a difference between the units though.
Michell Gyro Dec, SME IV, Ortofon Cadenza Black, Project Phono Box RS + Power Box.
Aurender N100H, Chord Hugo TT.
Luxman L-590AX II, PMC Fact 12.

Lancashirelad
Full Member
Full Member
Posts: 129
Joined: Sat Apr 09, 2016 7:24 am

Re: MONO X 300 Clicking

Postby Lancashirelad » Sun Jun 30, 2019 12:16 pm

Did you notice whether the thump was from one speaker or both?

User avatar
SAP7
Hero Member
Hero Member
Posts: 843
Joined: Sat Jan 02, 2016 3:33 pm

Re: MONO X 300 Clicking

Postby SAP7 » Sun Jun 30, 2019 1:56 pm

It’s always both as they are mono blocks. So both do same. Mine always make a thumping noise
CD XT sig / Aurender N100h  (Synology NAS) >  Chord Hugo TT > Perreaux 255i > Boenicke W8
Technics SP10 and SME 3012r
Grado GS1000e / 325e
Real name = Steve

Violator
Five+
Posts: 5
Joined: Sat Jun 29, 2019 4:36 pm

Re: MONO X 300 Clicking

Postby Violator » Mon Jul 01, 2019 3:06 pm

Very promptly answered. The essence of the answer is:
The click through the speakers is as the current gain stage matches its output voltage to its input voltage – It’s a function of the zero feedback design. The difference is a couple of mV so nothing that is going to cause damage to speakers that can take a 300W amplifier. If one sounds louder than the other it maybe that there is an issue with the unit or one of the speakers is more sensitive than the other.
Given that I changed the speakers and a loud click issued only one unit, it may be faulty. :(