Had to reset DAC after playing LPs

regarding Cyrus products and other hifi related threads
User avatar
alancyrus8
Full Member
Full Member
Posts: 126
Joined: Wed Feb 22, 2012 9:34 pm
Location: london

Had to reset DAC after playing LPs

Postby alancyrus8 » Wed Mar 07, 2018 1:25 pm

Hi, as the title says I've had to totally reset my DAC XP-SIG after playing LPs all day(turn off unplug from the mains) to get the digital input/outputs to work properly. Before resetting the DAC i only got half the signal coming from the speakers no bass only trebble, very strange i thought and a bit worrying . Has anyone here had the samething happen ? I'm hoping someone's going to tell me not to worry and it's normal for this to happen, i've had this DAC for years and this is the first time it's happend.
Cyrus CD XT SIG Dac XP SIG PSX-R2 X300 SIG's DAB 8 V.A Beethovan Concert Grands + Tellurium Q Black MK2 speaker cables & MK1 XLR cables + Rega P3 -24 psu wlth Rega Exact cartridge. Squeezebox Touch. HiFiMAN HE-560 +Lehmann Amp . Cyrus CDI player with PSR-R1 in second system.

User avatar
zippy
Addicted
Addicted
Posts: 1100
Joined: Wed May 29, 2013 2:16 pm
Location: Northumberland, U.K.

Re: Had to reset DAC after playing LPs

Postby zippy » Wed Mar 07, 2018 2:40 pm

I've heard of this happening, but never had the problem on my DACXP Sig.
I only ever use digital inputs though
Win10 PC with Asset UPnP server/BubbleUPnP app on Android tablet
AG1500 regenerator/StreamXSig->DAC XPSig(with PSX-R2)->Bryston 4BSST2->KEF Reference 3~2