DACXP Sig drama

post questions / problems regarding Cyrus kit here, or any other queries of a tech nature.
User avatar
argustimewas
Addicted
Addicted
Posts: 1236
Joined: Sat May 11, 2013 12:57 pm
Location: Northampton

DACXP Sig drama

Postby argustimewas » Sat Jun 08, 2019 3:57 pm

Any bright ideas?

Today my DACXP Signature is sounding very thin and lacking bass across both channels on all digital inputs across both coaxial input (CD & Streamer) and toslink (DVD) input, so I know it's not a source or input problem.

It sounds fine on the analogue input (turntable). I therefore don't think it's a problem with the analogue pre-amp section of the DACXP Sig nor the power amps.

This seems to most likely to be a DAC problem. Any idea what's causing the lack of bass from the DAC? Also, any idea about anything I can do to try a fix at home?

Am not very happy about the thought of returning this to Cyrus at a cost of £300! Thinking if this is a persistent problem I'd be better off getting an external DAC to connect to the analogue input of DACXP Sig.

Going to have a beer and will look at this again tomorrow.......
Michell Orb SE / SME 309 / Ortofon Quintet Black
Phono X & PSX-R
CDXt Signature
Auralic Aries Mini & LPS
DACXP Signature & PSX-R2
Mono X300 Signatures x 2
Spendor D7
Missing Link Binary Star coaxial, Atlas Navigator XLR, Mark Grant G1500HD RCA, Van Damme 6mm UP-LCOFC speaker cable
IMF x 3, R Andrews mains cables
X Arbour

User avatar
Joe
Addicted
Addicted
Posts: 1072
Joined: Fri Jan 11, 2013 1:30 pm
Contact:

Re: DACXP Sig drama

Postby Joe » Sat Jun 08, 2019 4:21 pm

Restoring factory settings
You can also restore all configuration options to the initial
default settings that were applied at the factory.
NOTE: This operation is not reversible.
To restore factory settings, disconnect mains power from
the unit. Now re-connect mains power while holding down
the Standby key.
Michell Gyro Dec, SME IV, Ortofon Cadenza Black, Project Phono Box RS + Power Box.
Aurender N100H, Chord Hugo TT.
Luxman L-590AX II, PMC Fact 12 Signature.

Ianmac
Addicted
Addicted
Posts: 1036
Joined: Wed Jul 18, 2007 8:17 am
Location: Ayrshire Scotland

Re: DACXP Sig drama

Postby Ianmac » Sat Jun 08, 2019 4:22 pm

viewtopic.php?f=9&t=31924
This is a similar issue--may help?
Sytem 1.
Engineered SA-NMR Renderer (Ianmac PSU) :BelCanto CD-2: Technics 1200 (Ianmac Bearing + Ianmac PSU+Ianmac arm): DACT-Ianmac phono pre >Benchmark DAC2 HGC>2*Ianmac-Hypex NCore monos> ATCSCM40 : Ianmac filters
System 2
Engineered SA-NMR Renderer (Ianmac PSU) :Topping D50 DAC.Sony CDP D11 pro: 2*-Hypex Ncore monos: Kef ref1-2.
IMF's

mojo
Hero Member
Hero Member
Posts: 510
Joined: Wed Nov 27, 2002 11:23 pm

Re: DACXP Sig drama

Postby mojo » Sat Jun 08, 2019 9:56 pm

When it happens, it's a weird effect on mine. Not only does the bass almost disappear, but the stereo image also does something odd - almost, but not quite, as though it has been mixed into mono - so everything central in the stereo image almost vanishes. Very strange - but as in the other thread, I've never had to reset to factory defaults - just powering it off at the mains and back on again does the trick.

User avatar
mickbald
Addicted
Addicted
Posts: 1226
Joined: Wed Aug 06, 2014 10:01 pm
Location: Shropshire

Re: DACXP Sig drama

Postby mickbald » Sat Jun 08, 2019 10:09 pm

Just had another weirdo on mine.

I feed the XP sig digital inputs to the Streamline 2 to drive the speakers in the conservatory through the digital out. It works fine on the PC streaming, spotify and jriver but fails from the CD. Just "broken" music streams coming out.

It happened just after I had the Streamline upgraded to latest version of SW to get radio back. Cannot see how that would effect it but I have now lost the N-Remote and got the pile of crap known as Cadence.

Any alternatives for Cadance for either / both PC IOS devices for the internet radio?

Yet another factory reset on the XP tomorrow!

User avatar
argustimewas
Addicted
Addicted
Posts: 1236
Joined: Sat May 11, 2013 12:57 pm
Location: Northampton

Re: DACXP Sig drama

Postby argustimewas » Sun Jun 09, 2019 10:54 am

Thank you all.

I left it overnight and disconnected from the mains power for an hour this morning. Thought I'd try restoring power first before trying a factory re-set and it is working normally after power restoration without the need for a re-set.

A great relief!
Michell Orb SE / SME 309 / Ortofon Quintet Black
Phono X & PSX-R
CDXt Signature
Auralic Aries Mini & LPS
DACXP Signature & PSX-R2
Mono X300 Signatures x 2
Spendor D7
Missing Link Binary Star coaxial, Atlas Navigator XLR, Mark Grant G1500HD RCA, Van Damme 6mm UP-LCOFC speaker cable
IMF x 3, R Andrews mains cables
X Arbour

Lancashirelad
Full Member
Full Member
Posts: 142
Joined: Sat Apr 09, 2016 7:24 am

Re: DACXP Sig drama

Postby Lancashirelad » Tue Jun 11, 2019 6:15 am

I wonder whether Cyrus would have charged the OP £300 if he had returned the faulty unit because of what we now know to be an easily remedied fault. Just a thought...

mojo
Hero Member
Hero Member
Posts: 510
Joined: Wed Nov 27, 2002 11:23 pm

Re: DACXP Sig drama

Postby mojo » Tue Jun 11, 2019 9:55 am

Assuming the fault was not present when they received it (unlikely it would be, as it only seems to happen infrequently), I would expect that they would raise the "Inspection and carriage charge" of £60 and return it.

User avatar
mr_yogi
Sr. Member
Sr. Member
Posts: 304
Joined: Tue Aug 10, 2010 11:36 am
Location: South West

Re: DACXP Sig drama

Postby mr_yogi » Thu Jun 13, 2019 12:27 pm

I've had this issue twice now, it's a very strange sound, no bass almost like the woofers have blown and the image is way way way, behind the speakers dead center. Power cycling helped remedy the situation a couple of times in the first instance, but soon after not even the factory reset resolved the issue.

The first time it happened I posted a thread on here, when I was charged £150 as it was only just out of warranty.

The second time was a few months back, and just under a year after the last repair. Thankfully my dealer arranged carriage back to them for £15 rather than the £50+ insured delivery would have cost me )as they had done previously). Then it was with Cyrus for about 4 weeks before they returned it to the dealer saying they couldn't find anything wrong with it. Thankfully the dealer kept it on test for a morning and the issue presented itself and it went back to Cyrus. It then came back to me via the dealer a few week after that.

Cyrus said they serviced it, but I never got a definitive answer as to what had been done or what was broken.

It's currently sounding wonderful again but there is that trepidation each time I turn it on as to whether it will work correctly. I'm really wishing I had gone down the Naim route and seriously considered that used/ ex-demo Hugo TT that Fanthorpes had for a while.

The dealer I used was Fanthorpes and they have been fantastic throughout, I can not thank them enough.

Lancashirelad
Full Member
Full Member
Posts: 142
Joined: Sat Apr 09, 2016 7:24 am

Re: DACXP Sig drama

Postby Lancashirelad » Thu Jun 13, 2019 1:53 pm

As an owner of a DACXPSIG I'm concerned that this fault could arise at some time. It would seem that the fault is not altogether a rarity & I would have expected Cyrus to be aware of it & how to resolve it. I suggest that somebody who has already been affected asks Cyrus directly what the problem is & how they would propose to remedy it.
An email to p.hillyard@cyrusaudio.com would hopefully elicit a detailed response. Alternatively, maybe Marc at Fanthorpes could use his hotline to Cyrus to discover why this issue is arising. I just hope we're not in for another SE saga!
Last time I had a factory repair under warranty Cyrus provided written details of the fault & work done. The document "Service Department Summary of Work" was signed by the engineer responsible. I had assumed that this was now standard practice as, of course, it really should be.