Login?

User avatar
Czechchris
Addicted
Addicted
Posts: 1686
Joined: Sat Apr 30, 2005 12:54 pm
Location: Middlesex
Contact:

Login?

Postby Czechchris » Mon Feb 26, 2018 3:05 pm

May I ask, why do I have to log in every two or three days, when I ask the site to remember me?
ARC cd5>Fractal f1 rca>Primaluna Dialogue Premium Pre>Townshend Fractal f1 rca>PrimaLuna Dialogue Premium Poweramps (mono)>Isolda>Tannoy Stirling SE + supertweets.  Raspberry pi with JRiver and usb hdd>Coax spdif>Wyred4Sound Dac2v2>Townshend F1 fractal>PL Dialogue Pre etc. .

"As long as you can boogie, you ain't too old." (Tarotplane)

RichardLowe
Hero Member
Hero Member
Posts: 925
Joined: Wed Nov 03, 2010 1:06 pm
Location: Aberdeenshire

Re: Login?

Postby RichardLowe » Mon Feb 26, 2018 7:18 pm

I'm asked every time I access the site to login. The "Remember me" function stopped working for me several months back I think. This happens on my laptop, desktop and smartphone so its not specific to a single device or browser.
(NAS > LAN network) + (oppo 203 > ml binary star i/c) > primare pre60 > tellurium q black xlr > primare a60 > tellurium q black 2.0 > boenicke w11

User avatar
zippy
Addicted
Addicted
Posts: 1145
Joined: Wed May 29, 2013 2:16 pm
Location: Northumberland, U.K.

Re: Login?

Postby zippy » Mon Feb 26, 2018 8:20 pm

Just to complicate matters, I stay logged in when using the desktop PC, but on my Android tablet it asks me to log on every time.
Win10 PC with Asset UPnP server/BubbleUPnP app on Android tablet
AG1500 regenerator/StreamXSig->DAC XPSig(with PSX-R2)->Bryston 4BSST2->KEF Reference 3~2

User avatar
wyjsar
Addicted
Addicted
Posts: 1550
Joined: Sun Nov 09, 2008 6:56 pm
Location: Egham

Re: Login?

Postby wyjsar » Mon Feb 26, 2018 9:05 pm

No issues for me either on the browser (Chrome) or the phone (Android). Since both are google they sync.
Intel NUC -> Wyred 4 Sound DAC-2 / STP-SE / ST-500 -> Audiovector SR1 Avantgarde Arreté / Beyerdynamic DT990 PRO
Sony Xperia X -> NAD D 3020 -> Audiovector Ki1 Signature / AKG N60NC wireless

User avatar
mickbald
Addicted
Addicted
Posts: 1211
Joined: Wed Aug 06, 2014 10:01 pm
Location: Shropshire

Re: Login?

Postby mickbald » Tue Feb 27, 2018 11:10 am

No problems on Chrome.

RichardLowe
Hero Member
Hero Member
Posts: 925
Joined: Wed Nov 03, 2010 1:06 pm
Location: Aberdeenshire

Re: Login?

Postby RichardLowe » Tue Feb 27, 2018 5:33 pm

Interesting! I'm using Chrome on both desktop and laptop and they don't remember my login. My Android phone is also Chrome and it doesn't work either, I have to logon every time I visit the site.
(NAS > LAN network) + (oppo 203 > ml binary star i/c) > primare pre60 > tellurium q black xlr > primare a60 > tellurium q black 2.0 > boenicke w11

User avatar
julianh
Addicted
Addicted
Posts: 1946
Joined: Sat Oct 24, 2009 4:03 pm
Location: Here, There & Everywhere

Re: Login?

Postby julianh » Tue Feb 27, 2018 8:36 pm

We really need @Robert to look at this but he doesn’t appear to have logged in since the end of January. And he hasn’t been on PFM since the beginning of February either.

As for logging in, I have had no issues using Safari on either my iPad or my Macbook Pro nor do I have issues with IE11 on Windows 10.
Sources: Cyrus CDXT Signature, Cyrus Stream X Signature, Linn Sondek LP12 (Basik Plus, AT440MLa, Khan, Lingo 2, Trichord Dino Mk3 & Dino+)
DAC: Schiit Gungnir Multibit
Pre: Stevens & Billington Baby Classic
Power: Hypex nCore NC400
Speakers: Focal 1008Be + BK XLS200
Cables etc: ML Cryo Ref, Kimber 8TC, IanMac filters, Black Ravioli Pads, VPI 16.5

User avatar
zippy
Addicted
Addicted
Posts: 1145
Joined: Wed May 29, 2013 2:16 pm
Location: Northumberland, U.K.

Re: Login?

Postby zippy » Fri Mar 02, 2018 4:32 pm

Here's another weird thing, related to the email message I get when following a topic.

The email contains the following:

If you want to view the newest post made since your last visit, click the following link:

http://www.rdhworld.co.uk/phpBB3/viewto ... ead#unread

If you want to view the topic, click the following link:
http://www.rdhworld.co.uk/phpBB3/viewto ... 14&t=31435

If I click on the first link I get told to sign in (even though I am 'permanently' logged in).
If I click on the second link I go straight to the topic with no sign in needed
Win10 PC with Asset UPnP server/BubbleUPnP app on Android tablet
AG1500 regenerator/StreamXSig->DAC XPSig(with PSX-R2)->Bryston 4BSST2->KEF Reference 3~2

User avatar
hifinutt
Addicted
Addicted
Posts: 4749
Joined: Mon Apr 10, 2006 7:21 pm

Re: Login?

Postby hifinutt » Sun Mar 18, 2018 7:13 pm

i have to login everytime now . been going on for weeks . not got this with any forum . i am used to it now !!
1]bc pre 3 vbs
msb s200 power amp
/vbs1 FM1 tuner
onkyo sacd , tannoy eaton legacy 2] schiit freya , firebottle hybrid monos , bc 3.5vbs, marantz sa8005 , reference fidelity impulse ta`us horns3] rotel , harbeth p3esr

User avatar
Robert
Administrator
Administrator
Posts: 2657
Joined: Mon Nov 04, 2002 12:53 am
Contact:

Re: Login?

Postby Robert » Sun Apr 01, 2018 10:37 am

Found incorrect domain name defined in the settings, now corrected. Might have now solved this.
home office: Dell laptop running JRriver MC22 / Meridian Explorer / AKG 550's
music room: PC transport running JRiver MC22 / Naim DAC-V1 / Naim Supernait 2 / Neat Motive SX2
kitchen: Naim Unitiqute 2 / Naim NAP100 / Totem Dreamcatchers

RichardLowe
Hero Member
Hero Member
Posts: 925
Joined: Wed Nov 03, 2010 1:06 pm
Location: Aberdeenshire

Re: Login?

Postby RichardLowe » Mon Apr 02, 2018 10:06 am

Thank you for looking Robert but I still have the issue. I checked on a laptop and desktop, both Windows. I tried Edge, IE and Chrome. On each I enter username/password, tick the "Remember me" box and login. I close the browser then open it again and go to the Cyrus Unofficial site. I have to enter my username and password afresh.

Update: Just tried accessing the page from a new laptop I've never used before. Same result - login successfully with "Remember me" selected, close the browser, then try accessing the site again, and I have to re-enter both username and password again.
(NAS > LAN network) + (oppo 203 > ml binary star i/c) > primare pre60 > tellurium q black xlr > primare a60 > tellurium q black 2.0 > boenicke w11